Compatibility

GEDYS IntraWare 8 for Notes

ReleaseNotes/Domino
8.7.18.5.1 - 9.0.1FP5
8.78.5.1 - 9.0.1FP4
8.68.5.1 - 9.0.1FP3
8.5.18.5.1 - 9.0.1FP1
8.58.5.1 - 9.0.1
8.4.18.5.1 - 9.0
8.48.5.1 - 9.0
8.38.5.1 - 8.5.3FP2
8.2.18.5.1 - 8.5.3FP1
8.28.5.1 - 8.5.3
8.18.5.1 - 8.5.3
8.08.5.1 - 8.5.3

GEDYS IntraWare 8 Web

ReleaseClientServer
8.7.1
  • Internet Explorer Version 9, 10 or 11 for Windows,
    Microsoft Edge 20 for Windows 10
  • Firefox Version 45 for Windows or Mac OS X
  • Safari 8.0.4 for Mac OS X, iOS6 and iOS7 (limited functionality under iOS (no Import and Export, no PDF generation on the client side, no creation of Office documents) and only with IBM Domino 9.0.1FP5 Server)
  • Google Chrome Version 49.0 for Windows
  • Java SE 8 from Update 77 (JRE) must be available
  • 8.5.3FP6 (only with Upgrade Pack 1) and Version 9.0.1FP5(each 64Bit)
8.7
  • Internet Explorer Version 9, 10 or 11 for Windows, Microsoft Edge 20 for Windows 10
  • Firefox Version 41 for Windows or Mac OS X
  • Safari 8.0.4 for Mac OS X, iOS6 and iOS7 (limited functionality under iOS (no Import and Export, no PDF generation on the client side, no creation of Office documents) and only with IBM Domino 9.0.1FP3 Server)
  • Google Chrome Version 46.0 for Windows
  • Java SE 8 from Update 51 (JRE) must be available
  • 8.5.3FP6 (only with Upgrade Pack 1) and Version 9.0.1FP4 (each 64Bit)
8.6
  • Internet Explorer Version 9, 10 or 11 for Windows
  • Firefox Version 37 for Windows or Mac OS X
  • Safari 8.0.4 for Mac OS X, iOS6 and iOS7 (limited functionality under iOS (no Import and Export, no PDF generation on the client side, no creation of Office documents) and only with IBM Domino 9.0.1FP3 Server)
  • Google Chrome Version 41.0 for Windows
  • Java SE 8 from Update 45 (JRE) must be available
  • 8.5.3FP6 (only with Upgrade Pack 1) and Version 9.0.1FP3 (each 64Bit)
8.5.1
  • Internet Explorer Version 9, 10 or 11 for Windows
  • Firefox from Version 30 for Windows or Mac OS X
  • Safari 7.0.4 for Mac OS X, iOS6 and iOS7 (limited functionality for iOS (no Import and Export, no PDF generation on the client side, no creation of Office documents) and only with an IBM Domino 9.0.1 Server)
  • Google Chrome Version 36.0 for Windows
  • Java SE 7 from Update 51 (JRE) must be available
  • 8.5.3FP6 (only with Upgrade Pack 1) and Version 9.0.1 to 9.0.1FP1 (each 64Bit)
8.5
  • Internet Explorer Version 9, 10 or 11 for Windows
  • Firefox from Version 4 - 28 for Windows or Mac OS X
  • Safari 5.1.7 to 7.0.2 for Windows, Mac OS X, iOS6 and iOS7 (limited functionality for iOS (no Import and Export, no PDF generation on the client side, no creation of Office documents) and only with IBM Domino 9.0.1 Server)
  • Google Chrome Version 33.0 for Windows
  • Java SE 7 from Update 51 (JRE) must be available
  • 8.5.3FP6**/9.0.1 (each 64Bit)
8.4.1
  • IE 9, 10 (Win)
  • Firefox 4-23.0.1 (Win/MacOS X)
  • Safari 5.1.7 (Win/MacOS X/iOS6*)
  • 8.5.3**-9.0 (each only 64Bit)
8.4
  • IE 9, 10 (Win)
  • Firefox 4-19.0.2 (Win/MacOS X)
  • Safari 5.1.7 (Win/MacOS X/iOS6*)
  • 8.5.3**-9.0 (each only 64Bit)
8.3
  • IE 8, 9 (Win)
  • Firefox 4-15.0.1 (Win/MacOS X)
  • 8.5.3-8.5.3FP2 (each only 64Bit)
8.2.1
  • IE 8, 9 (Win)
  • Firefox 4-13.0.1 (Win/MacOS X)
  • 8.5.3-8.5.3FP1 (each only 64Bit)
8.2
  • IE 8, 9 (Win)
  • Firefox 4-11 (Win/MacOS X)
  • 8.5.3 (only 64Bit)
8.1
  • IE 8, 9
  • Firefox 5, 6, 7
  • 8.5.2FP3, not 8.5.3
8.0
  • E 7, 8
  • Firefox 4
  • 8.5.2FP2, not 8.5.3

Additonal Browser/Browser versions are tested. The list will be expanded continuously.

* iOS6: limited and only with Domino 9

** For 8.5.3 the upgrade pack 1 is required

GEDYS IntraWare go Mobile

ReleaseClientServer
8.7.1
  • iPad and iPhone with iOS 7 to iOS 9..3.1 with integrated Safari Browser
  • Android 4.2 to 5.0.1 with Google Chrome 46
  • Blackberry 10 with integrated Blackberry 10 Browser
  • Windows Phone 8.1 with integrated Internet Explorer
  • Domino 8.5.3FP6 with installed Open NTF Extension library (9.0.1.v00_00_20150605-1000) and Domino 9.0.1FP5 (each only 64Bit).
  • The JavaScript Dojo Framework must at least be available from version 1.9.7 only IBM Domino Server
8.7
  • iPad and iPhone with iOS 7 to iOS 9.1 with integrated Safari Browser
  • Android 4.2 to 4.4.2 with Google Chrome 46
  • Blackberry 10 with integrated Blackberry 10 Browser
  • Windows Phone 8.1 with integrated Internet Explorer
  • Domino 8.5.3FP6 with installed Open NTF Extension library (9.0.1.v00_00_20150605-1000) and Domino 9.0.1FP4 (each only 64Bit).
  • The JavaScript Dojo Framework must at least be available from version 1.9.7 only IBM Domino Server
8.6
  • iPad and iPhone with iOS 7 to iOS 8.1 with integrated Safari Browser
  • Android 4.2 to 4.4.2 with Google Chrome 41
  • Blackberry 10 with integrated Blackberry 10 Browser
  • Windows Phone 8.1 with integrated Internet Explorer
  • Domino 8.5.3FP6 with installed Open NTF Extensionlibrary and Domino 9.0.1FP3. (each only 64Bit)
  • The JavaScript Dojo Framework must at least be available from version 1.9.1 on the IBM Domino Server
8.5.1
  • iPad and iPhone with iOS 6.1.3 to iOS 7.1.2 with integrated Safari Browser
  • Android 4.2 to 4.4.2 with Google Chrome 36
  • Blackberry 10 with integrated Blackberry 10 Browser
  • Windows Phone 8 with integrated Internet Explorer
  • Domino 8.5.3FP6 with installed Open NTF Extension library and Domino 9.0.1. (each only 64Bit)
  • The JavaScript Dojo Framework must be installed at least with Version 1.9.1 on the IBM Domino Server
8.5
  • iPad and iPhone with iOS 6.1.3 to iOS 7.1 with integrated Safari Browser
  • Android 4.1.2 with Google Chrome 33
  • Blackberry 10 with integrated Blackberry 10 Browser
  • Windows Phone 8 with integrated Internet Explorer
  • Domino 8.5.3FP6 with installed Open NTF Extension library and Domino 9.0.1.(each only 64Bit)
  • The JavaScript Dojo Framework must be available at least from Version 1.9.1 on the IBM Domino Server

GEDYS IntraWare Mobile (App)

ReleaseClientServer
8.7
  • iPhone / iPad from iOS7
  • Andoid-Tablets or Andoid-Phone (Android 5.01)
  • Windows with MSSql 2008 R2 (Express) or MSSql 2012 R2 (Express)
  • Mobile-Servers
  • Domino Server: Release 9.0.1FP4
8.6-
  • from iOS 7

GEDYS IntraWare Project

IBM Notes/ Domino Version from Version 6.0.3, 7 (from 7.0.2), 8 or 8.5.

GEDYS IntraWare 8 Exporter

ReleaseClientServer
8.7.1
  • MySQL 5.1
  • DB2 9.1
  • Oracle 10g (ODBC driver version 10.1!) and Oracle 11g (driver version 11.2)
  • MSSQL Native Client 10.0
  • The Exporter server task requires a Windows based Domino Server
  • Other requirements of the Domino Server are similar to the Notes or Web solution
8.7
  • MySQL 5.1
  • DB2 9.1
  • Oracle 10g (ODBC driver version 10.1!) and Oracle 11g (driver version 11.2)
  • MSSQL Native Client 10.0
  • Domino Server Exporter is based on IBM Domino, that means and IBM Domino Server is needed for operating the databases
  • Approved for IBM Domino Server 8.5.3FP6 and Version 9.0.1FP4
  • „Server Task for GEDYS IntraWare Exporter“ is supported on Microsoft Windows Server (32Bit and 64 Bit
8.6
  • MySQL 5.1
  • DB2 9.1
  • Oracle 10g (ODBC driver version 10.1!) and Oracle 11g (driver version 11.2)
  • MSSQL Native Client 10.0
  • Domino Server Exporter is based on IBM Domino, that means and IBM Domino Server is needed for operating the databases
  • Approved for IBM Domino Server 8.5.1. to 8.5.3FP2.
  • „Server Task for GEDYS IntraWare Exporter“ is supported on Microsoft Windows Server (32Bit and 64 Bit

CRM Archive / E-Mail Archive

  • Windows Server 2003 32bit/64bit
  • Windows Server 2003R2 32bit/64bit
  • Windows Server 2008 32-bit/64-bit
  • Windows Server 2008R2 64-bit
  • Windows Server 2012 64-bit
  • Windows Server 2012R2 64-bit
  • Linux x86 32-bit/64-bit (SLES / RHEL)
  • Installed IBM Domino Server (Version 8.0 or higher)
  • Installied IBM Notes Client (Version 8.0 or higher)

Memory requirements: min. 2GB plus archive data ( individually depending on E-mail volume, experience value: approximately 700 MByte/ User/ Year )
Processor: Domino server: 64-bit Intel EM64T or higher and compatible or comparable processors, Intel Pentium processor (32-bit / 64-bit chip as needed) or higher and compatible or comparable processors
Memory:4GB, 8GB or more recommended